Memisahkan Bandwidth Lokal (IIX) dan Internasional (IX) di Mikrotik

Memisahkan Bandwidth Lokal (IIX) dan Internasional (IX) di Mikrotik - Ketika sobat berlangganan internet ke provider internet (ISP) biasa nya sobat akan diberitahu besaran bandwidth untuk koneksi lokal IIX (Indonesia Internet Exchange) dan international IX, tapi tidak semua provider di indonesia memberikan pemisahan bandwidth lokal dan international untuk customernya, oleh karena itu sobat perlu melakukan pemisahan bandwidth lokal dan international ini agar traffic di jaringan tidak saling mengganggu antara client yang mengakses website lokal dan website yang server nya di luar negri atau international.

Baca juga : Konfigurasi dasar pada router mikrotik    

Di artikel ini saya akan mengajak sobat untuk belajar cara memisahkan traffic internet lokal dan traffic internet international, saya anggap sobat sudah mengerti konfigurasi dasar router mikrotik sebelum lanjut ke tahap ini. Kondisi yang ada di jaringan saya yaitu sebagai berikut :

Interface ether1 di router mikrotik terhubung ke modem ISP dengan IP address 192.168.200.2/24
Interface ether2 di set IP 192.168.88.1/24, terhubung ke switch hub dan selanjutnya di distribusikan ke masing-masing PC di jaringan lokal
Router mikrotik melakukan Masquerading / src-nat agar client di jaringan lokal bisa terkoneksi ke internet 

Untuk lebih jelasnya sobat bisa melihat contoh topology yang saya gunakan pada gambar dibawah ini.

Memisahkan Bandwidth Lokal (IIX) dan Internasional (IX) di Mikrotik

Kalau kondisi jaringan lokal sobat tidak sama dengan kondisi diatas silahkan sobat sesuaikan, untuk memisahkan bandwidth lokal dan international ada beberapa tahap mulai dari menambahkan list IP address lokal (nice) ke router mikrotik, membuat rule konfigurasi mangle dan terakhir membuat limitasi untuk pemisahan traffic lokal dan international di menu /simple queue.

Menambahkan IP address lokal atau nice

Mikrotik Indonesia sudah menyediakan daftar IP Address yang diadvertise di OpenIXP dan IIX, yang bisa sobat download dengan bebas di URL: http://www.mikrotik.co.id/getfile.php?nf=nice.rsc kemudian meng-copy paste nya di New Terminal mikrotik.

File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap jam, dan merupakan data yang sudah dioptimalkan untuk menghilangkan duplikasi entri dan tumpang tindih subnet. Pengambilan file nice.rsc juga bisa dilakukan secara otomatis dengan mengeksekusi perintah berikut di Terminal mikrotik :
/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;
Kemudian lakukan import agar file nice.rsc yang sudah di download bisa di eksekusi kedalam address list dengan mengetikkan perintah berikut
[dodiventuraz@mikrotik] > import nice.rsc 
Script file loaded and executed successfully
Kalau sudah selesai di import, pastikan file nice.rsc sudah berhasil di eksekusi dengan mengecek nya di menu IP > Firewall > Address Lists, hasil nya akan seperti ini.

Cara memasukkan nice.rsc ke router mikrotik

Membuat rule mangle untuk memisahkan bandwidth local dan international

Setelah selesai menambahkan address list nice.rsc kedalam mikrotik tahap kedua yaitu sobat harus membuat konfigurasi pada IP > Firewall > Mangle atau mengeksekusi perintah berikut di New Terminal mikrotik :

/ip firewall mangle 
add chain=prerouting in-interface=ether2 dst-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes
add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no
add chain=prerouting action=mark-packet new-packet-mark=packet-intl passthrough=no

Pastikan perintah diatas sudah berhasil di eksekusi, cek di menu IP > Firewall > Mangle seperti gambar dibawah :

Cara membuat rule mangle untuk memisahkan bandwidth lokal dan internasional

Memisahkan limitasi bandwidth lokal dan international di simple queue mikrotik

Tahap terakhir yaitu membuat limitasi bandwidth untuk masing-masing traffic yaitu traffic lokal dan international, sebagai contoh disini saya mengalokasikan 5Mbps bandwidth untuk traffic internet lokal dan 2Mbps untuk traffic international, klik menu Queues > Simple Queues > klik tanda plus (+) untuk menambahkan, lalu isi parameter berikut :
Name : client-iix / client-intl (optional, parameter ini bisa diisi sesuai keinginan)
Target : 192.168.88.0/24 (isi dengan ip network address lokal)
Upload Max Limit : 5M/5M dan 2M/2M (bandwidth upload untuk lokal dan international)
Download Max Limit : 5M/5M dan 2M/2M (bandwidth download untuk lokal dan international)
Packet Marks : packet-iix / packet-intl (silahkan sesuaikan dengan konfigurasi yang ada di mangle)
Kalau sudah selesai dan konfigurasi berjalan dengan baik hasilnya akan seperti gambar dibawah, untuk pengetesan saya coba streaming youtube (traffic lokal) dan layarkaca21.tv (traffic international) dan hasilnya traffic internet sudah berjalan sesuai dengan konfigurasi nya masing-masing.

Cara membuat limitasi untuk memisahkan bandwidth lokal dan internasional di simple queue mikrotik

Kesimpulan

Untuk memastikan konfigurasi nya sudah berjalan dengan baik atau belum sobat bisa melihat konfigurasi mangle dan simple queues nya, kalau sudah ada traffic counters berarti konfigurasi nya sudah berjalan. Coba lakukan speedtest baik ke server lokal maupun international dan sobat perhatikan traffic dan statistic di /simple queues, kalau masih bingung silahkan tulis pertanyaan sobat di kotak komentar, semoga bermanfaat :)


Source references :
http://mikrotik.co.id/artikel_lihat.php?id=23 

Subscribe to receive free email updates: