Tutorial Cara Konfigurasi VLAN di Mikrotik

Tutorial Cara Konfigurasi VLAN di Mikrotik - VLAN (Virtual LAN) adalah sebuah metode yang digunakan untuk mendistribusikan beberapa segment jaringan yang berbeda secara logic pada sebuah device (Router, Switch) yang memiliki jumlah port ethernet yang terbatas.

Dengan adanya VLAN kita bisa membuat segment LAN sebanyak 4095 segment pada sebuah interface / port ethernet, dalam dunia networking terdapat 2 jenis VLAN yaitu VLAN Tagged dan VLAN Untagged. Apa perbedaan dari kedua jenis VLAN tersebut ?

Perbedaan VLAN Tagged dan VLAN Untagged


VLAN Tagged adalah Core Port atau biasa dikenal juga dengan VLAN Trunk yang bertugas untuk mendistribusikan beberapa informasi VLAN dalam satu port, sedangkan VLAN Untagged adalah Edge Port atau biasa disebut dengan VLAN Access yang hanya membawa satu informasi VLAN dalam sebuah port, interface / port ethernet yang diset sebagai VLAN Access (Untagged) adalah port yang langsung terhubung ke masing-masing node seperti PC, Laptop, Printer dan lain-lain.

Itulah sedikit gambaran mengenai VLAN, pada artikel kali ini saya tidak akan membahas materi VLAN secara detail karena pada artikel ini saya akan lebih menekankan bagaimana cara konfigurasi VLAN pada router mikrotik, kalau tidak ada halangan insyaallah akan saya posting artikel yang membahas secara khusus tentang VLAN.

Cara Membuat VLAN pada Router Mikrotik


Pada artikel kali ini saya akan membagikan tutorial bagaimana membuat VLAN pada router mikrotik yang berbeda segment IP kemudian didistribusikan ke Switch Cisco untuk selanjutnya diteruskan oleh Switch ke masing-masing user, sebagai gambaran berikut topology yang saya gunakan.

Tutorial Cara Konfigurasi VLAN di Mikrotik

Ada 2 (dua) VLAN yang akan di create pada router mikrotik, yaitu VLAN 10 dengan segment IP 192.168.10.1/24 dan VLAN 20 dengan segment IP 192.168.20.1/24, kedua VLAN tersebut akan di trunk melalui port ether2 mikrotik ke port  fa0/0 switch cisco.

Kemudian dari switch cisco VLAN 10 akan diteruskan melalui port fa0/1 dan VLAN 20 akan diteruskan melalui port fa0/2.

Untuk mempraktekkan tutorial ini sobat bisa mencoba nya menggunakan network simulator GNS3 dan pastikan topology yang dipakai sudah sesuai dengan topology yang ada pada tutorial ini. Sekarang kita lanjut ketahap konfigurasi.

Silahkan login ke router mikrotik bisa menggunakan winbox, ssh maupun telnet, kemudian ketikkan perintah berikut ini diterminal mikrotik.

[admin@dodiventuraz.net] > /interface vlan add name=vlan10-marketing mtu=1500 arp=enabled vlan-id=10 interface=ether2 use-service-tag=no
[admin@dodiventuraz.net] > /interface vlan add name=vlan20-finance mtu=1500 arp=enabled vlan-id=20 interface=ether2 use-service-tag=no

Setiap VLAN yang sudah dicreate maka akan muncul di menu /interface router mikrotik, sobat bisa mengecek nya dengan mengetikkan perintah /interface print atau klik menu Interfaces jika menggunakan winbox.

Tahap berikutnya adalah menambahkan IP address ke masing-masing interface VLAN yang sudah dibuat, langkahnya adalah dengan mengetikkan perintah berikut diterminal mikrotik.

[admin@dodiventuraz.net] > /ip address add address=192.168.10.1/24 interface=vlan10-marketing disabled=no
[admin@dodiventuraz.net] > /ip address add address=192.168.20.1/24 interface=vlan20-finance disabled=no

Sampai disini sudah selesai membuat VLAN pada router mikrotik.

Cara Konfigurasi VLAN di Switch Cisco


Selanjutnya sobat harus membuat VLAN 10 dan VLAN 20 pada switch cisco, silahkan login ke switch nya kemudian jalankan perintah berikut untuk menambahkan VLAN.

SW-Cisco#vlan database 
SW-Cisco(vlan)#vlan 10 name Marketing
VLAN 10 added:
    Name: Marketing
SW-Cisco(vlan)#vlan 20 name Finance
VLAN 20 added:
    Name: Finance
SW-Cisco(vlan)#exit
APPLY completed.
Exiting....
SW-Cisco#

Selanjutnya assign VLAN ke masing-masing port di switch cisco, jalankan perintah berikut.

SW-Cisco#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z.
SW-Cisco(config)#interface fastEthernet 0/0
SW-Cisco(config-if)#switchport mode trunk
SW-Cisco(config-if)#no shutdown 
SW-Cisco(config-if)#exit
SW-Cisco(config)#interface fastEthernet 0/1
SW-Cisco(config-if)#switchport mode access 
SW-Cisco(config-if)#switchport access vlan 10
SW-Cisco(config-if)#description VLAN Marketing
SW-Cisco(config-if)#no shutdown 
SW-Cisco(config-if)#exit
SW-Cisco(config)#interface fastEthernet 0/2
SW-Cisco(config-if)#switchport mode access 
SW-Cisco(config-if)#switchport access vlan 20
SW-Cisco(config-if)#description VLAN Finance
SW-Cisco(config-if)#no shutdown 
SW-Cisco(config-if)#exit
SW-Cisco(config)#exit

Setelah selesai membuat VLAN dan assign VLAN ke masing-masing port, silahkan verifikasi dengan perintah show interface status pada switch cisco seperti gambar dibawah, pastikan status port nya sudah connected.

Melihat status interface pada switch cisco

Create VLAN di mikrotik sudah, di switch juga sudah, sekarang silahkan assign IP address di masing-masing PC nya.

Kemudian test PING dari masing-masing PC ke gateway, pastikan hasilnya sudah reply, apabila setiap PC sudah bisa PING ke gateway maka akan muncul di menu ARP router mikrotik seperti gambar dibawah ini.

Melihat ARP pada router mikrotik


Selesai .. Ada pertanyaan ? atau ada pembahasan pada artikel ini yg susah dipahami ? jangan sungkan untuk bertanya dikolom komentar sob, akhir kata semoga tutorial sederhana ini bisa bermanfaat. 

Subscribe to receive free email updates: