Tutorial Cara Konfigurasi VLAN di Switch Huawei

Sesuai janji saya pada postingan sebelumnya, kali ini saya akan memposting tutorial cara membuat VLAN dan konfigurasi VLAN pada port access & trunk di switch Huawei Quidway S3952P-EI, tapi sebelum sobat mengkonfigurasi VLAN pada switch huawei pastikan sobat sudah melakukan konfigurasi dasar terlebih dulu.

Tutorial Cara Konfigurasi VLAN di Switch Huawei


Untuk konfigurasi dasarnya bisa sobat baca pada postingan saya sebelumnya atau dengan mengklik tautan dibawah.


Saya asumsikan sobat yang membaca artikel ini sudah memahami apa itu VLAN dan juga konsep nya karena disini saya hanya akan membahas langkah-langkah konfigurasinya saja, pastikan laptop sobat sudah terkoneksi ke switch menggunakan kabel console / rollover pada port console switch.


Untuk mengkonfigurasi VLAN pada switch ada 3 langkah yang perlu kita lakukan, yaitu membuat VLAN ID, mengkonfigurasi port switch sebagai access dan terakhir mengkonfigurasi port switch sebagai trunk yang bertugas untuk membawa beberapa informasi VLAN ID dalam sebuah port.


Cara Konfigurasi VLAN Pada Switch Huawei S3952P-EI


Pada contoh study kasus kali ini saya akan membuat 2 buah VLAN ID, yaitu VLAN 10 untuk divisi marketing dan VLAN 20 untuk divisi finance yang nantinya kedua VLAN tersebut akan di assign ke portnya masing-masing.

Berikut contoh topology nya.

Tutorial Cara Konfigurasi VLAN di Switch Huawei

Pada contoh topology diatas bisa dilihat bahwa port ethernet 1 (interface ethernet 1/0/1) pada switch terhubung ke router, port ini akan saya konfigurasi sebagai trunk yang bertugas membawa informasi beberapa VLAN (yaitu VLAN 10 dan VLAN 20) dari router.

Sedangkan port ethernet 10 (interface ethernet 1/0/10) dan port ethernet 11 (interface ethernet 1/0/11) akan saya konfigurasi sebagai port access yang meneruskan VLAN ID ke masing-masing PC.

Untuk mengkonfigurasinya silahkan login ke switch melalui console, kemudian ketikkan perintah berikut untuk membuat VLAN ID pada switch.

<dodiventuraz>system-view 
[dodiventuraz]vlan 10
[dodiventuraz-vlan10]name Marketing
[dodiventuraz-vlan10]quit
[dodiventuraz]vlan 20
[dodiventuraz-vlan20]name Finance
[dodiventuraz-vlan20]quit
[dodiventuraz]

Setelah membuat VLAN ID untuk masing-masing divisi pada switch, selanjutnya adalah mengkonfigurasi port switch sebagai VLAN access, port switch yang dikonfigurasi sebagai VLAN access adalah port yang langsung terhubung ke setiap PC, yaitu port ethernet 10 (interface ethernet 1/0/10) untuk VLAN 10 dan port ethernet 11 (interface ethernet 1/0/11) untuk VLAN 20.

<dodiventuraz>system-view
[dodiventuraz]interface Ethernet 1/0/10
[dodiventuraz-Ethernet1/0/10]description VLAN Marketing
[dodiventuraz-Ethernet1/0/10]port link-type access
[dodiventuraz-Ethernet1/0/10]port access vlan 10
[dodiventuraz-Ethernet1/0/10]undo shutdown
[dodiventuraz-Ethernet1/0/10]quit
[dodiventuraz]interface Ethernet 1/0/11
[dodiventuraz-Ethernet1/0/11]description VLAN Finance
[dodiventuraz-Ethernet1/0/11]port link-type access
[dodiventuraz-Ethernet1/0/11]port access vlan 20
[dodiventuraz-Ethernet1/0/11]undo shutdown
[dodiventuraz-Ethernet1/0/11]quit
[dodiventuraz]

Apabila sobat sudah meng-assign VLAN ID ke masing-masing port switch (port access) selanjutnya sobat harus mengkonfigurasi port yang terhubung ke router sebagai trunk, port trunk ini berfungsi untuk melewatkan beberapa informasi VLAN.

<dodiventuraz>system-view
[dodiventuraz]interface Ethernet 1/0/1
[dodiventuraz-Ethernet1/0/1]description TRUNK to Router  
[dodiventuraz-Ethernet1/0/1]port link-type trunk
[dodiventuraz-Ethernet1/0/1]port trunk permit vlan 10
[dodiventuraz-Ethernet1/0/1]port trunk permit vlan 20
[dodiventuraz-Ethernet1/0/1]undo shutdown
[dodiventuraz-Ethernet1/0/1]quit
[dodiventuraz]

Terakhir, simpan konfigurasi pada switch-nya agar konfigurasi pada switch tidak hilang meskipun setelah switch di reboot. Semoga bermanfaat.

Baca juga : Tutorial cara konfigurasi VLAN pada router mikrotik dan switch Cisco.

Subscribe to receive free email updates: