Cara Blok Situs di Router Mikrotik Dengan Address List Berdasarkan Nama Domain

Cara Blok Situs di Router Mikrotik Dengan Address List - Sebagai seorang Admin jaringan, ketika kita ingin melakukan kebijakan didalam jaringan lokal yaitu berupa pembatasan akses terhadap situs-situs / website tertentu, maka kita akan dihadapkan dengan beberapa pilihan metode yang akan digunakan.

Ini dikarenakan router mikrotik sendiri memiliki beberapa fitur yang dapat digunakan untuk keperluan blocking, fitur blocking yang ada pada router salah satunya berguna untuk memblok akses terhadap sebuah situs atau website, misalnya saja kita ingin memblok akses facebook.com, youtube.com ataupun situs lainnya agar user yang berada di jaringan lokal tidak dapat mengaksesnya.

Untuk keperluan tersebut kita bisa memanfaatkan Web Proxy, Layer7 Protocols, DNS Static, Content dan juga Address List. Sobat bisa memilih metode apa yang akan digunakan, dan setiap metode yang digunakan tentu saja memiliki kekurangan dan kelebihan masing-masing, contohnya ketika kita ingin memblok situs di mikrotik menggunakan teknik Layer7 Protocols atau Content, maka semakin banyak situs / website yang diblok maka semakin besar juga resource router yang terbebani.

Apabila sobat ingin memblok banyak situs / website di router mikrotik dan tidak ingin resource router terbebani, mungkin sebaiknya sobat menggunakan teknik Address list berdasarkan nama domain, ini adalah fitur baru pada RouterOS mikrotik, untuk menggunakan fitur ini pastikan bahwa RouterOS yang terinstall pada router sudah versi 6.36 atau yang terbaru.

Baca juga : Tutorial cara upgrade routeros mikrotik

Kalau sebelumnya Address List mikrotik hanya bisa diisi menggunakan IP Address saja, maka dengan adanya fitur baru ini kita bisa membuat Address List dengan nama domain sebuah situs / website, dan secara otomatis router akan menangkap setiap IP Address yang dipakai oleh domain tersebut,

Hal ini tentu saja cukup membantu ketika kita ingin memblok sebuah situs / website pada router mikrotik karena kita tidak perlu repot-repot mencari IP Public yang digunakan oleh domain website yang ingin kita blok.


Tutorial Blok Situs di Router Mikrotik Dengan Address List


Untuk memblok situs dengan Address List ini caranya cukup mudah, yang pertama yaitu membuat Address List khusus yang didalam nya berisi daftar situs yang ingin diblok, buka New Terminal kemudian ketik perintah seperti ini.
/ip firewall address-list
add list=blocked-site address=www.facebook.com
add list=blocked-site address=www.youtube.com
Atau kalau sobat menggunakan Winbox, caranya login ke router mikrotik via winbox, klik menu IP ~> Firewall ~> Address Lists, kemudian klik tanda (+) untuk menambahkan Address List baru.

Name : Silahkan isi sesuai keinginan
Address : Isi dengan alamat website yang akan diblok

Klik tombol OK kalau sudah selesai.

Cara Blok Situs di Router Mikrotik Dengan Address List Berdasarkan Nama Domain

Dari contoh gambar diatas, bisa dilihat ada beberapa Address List yang memiliki flag "D" yang artinya Dynamic, itu artinya router berhasil menangkap IP Public yang dipakai oleh domain tersebut, apabila domain yang kita masukan ke Address List memiliki beberapa IP Public, maka router mikrotik akan menampilkannya di Address List.

Setiap ada penambahan situs yang akan diblok, sobat cukup menambahkan nya di Address List saja, selanjutnya kita harus membuat rule filter yang bertujuan untuk memblok semua koneksi dari client dibawah router yang mengakses IP tujuan yang ada di Address List.

/ip firewall filter
add chain=forward dst-address=192.168.130.0/24 protocol=tcp dst-port=443 dst-address-list=blocked-site action=drop comment="Blokir Situs"

Kalau menggunakan winbox caranya klik menu IP ~> Firewall ~> Filter Rules, kemudian klik tanda plus (+) untuk menambahkan rule baru, lalu isi parameter berikut :

Chain : Forward
Src. Address : 192.168.130.0/24 (isi dengan IP client yang akan diblok)
Protocol : 6 (tcp)
Dst. Port : 443 (HTTPS)
Dst. Address List : blocked-site
Action : Drop

Kalau sudah klik tombol Apply dan OK untuk menyimpan konfigurasi.

Cara Blok Situs di Router Mikrotik Dengan Address List Berdasarkan Nama Domain

Dari contoh gambar diatas, Dst. Port nya saya isi dengan 443, ini dikarenakan pada study kasus ini website yang diblok yaitu facebook dan youtube, yang mana kedua situs ini sudah menggunakan HTTPS dan bukan HTTP lagi, kalau situs / website yang ingin sobat blok masih menggunakan HTTP tentu saja pada kolom Dst. Port nya harus diisi dengan port 80.

Baca juga : Tutorial blok situs pornografi dengan DNS nawala

Sampai disini semua konfigurasi sudah selesai dilakukan, untuk melakukan pengujian coba akses facebook dan youtube dari PC client, seharusnya sudah berhasil terblok, tapi kalau masih lolos mungkin ada tahap konfigurasi yang terlewat.

Semoga bermanfaat.


Subscribe to receive free email updates: