Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet [Windows]

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet - Pada tutorial sebelumnya saya sudah membahas bagaimana cara install loopback adapter di Windows 7, interface loopback adapter ini merupakan interface virtual yang akan kita butuhkan ketika ingin menghubungkan router di GNS3 ke jaringan internet.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Bagi sobat yang belum menginstall / menambahkan interface loopback adapter silahkan baca tutorialnya disini (Baca : Tutorial cara install loopback adapter di Windows 7), tapi sebelumnya pastikan sobat sudah menginstall software network simulator GNS3, karena tutorial ini akan kita implementasikan di GNS3.


Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Sebelum menghubungkan router di GNS3 ke jaringan internet melalui interface loopback adapter, kita harus sharing koneksi terlebih dahulu dari interface fisik yang terhubung ke jaringan internet, disini laptop saya terkoneksi ke jaringan melalui sambungan wifi, untuk itu saya harus sharing koneksi dari interface wlan / wifi ke interface loopback adapter.

Caranya klik Start -> Control Panel -> Network and Sharing Center -> Change adapter settings, kemudian klik kanan Wireless Network Connection lalu pilih Properties, untuk lebih jelasnya silahkan lihat gambar dibawah.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Kemudian muncul jendela Wireless Network Connection Properties seperti ini, klik tab Sharing, centang kotak Allow other network users to connect through this computer's Internet connection, kemudian pada bagian Home networking connection pilih interface loopback adapter yang sudah kita buat.

Tujuannya agar virtual host / router yang terkoneksi melalui interface loopback adapter bisa mendapatkan akses internet yang disharing dari interface wireless.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke InternetTutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Interface Wireless network connection yang sudah dishare akan ditandai dengan Shared seperti contoh gambar dibawah.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Selanjutnya kita harus mengecek konfigurasi alamat IP pada interface loopback, caranya double klik interface loopback-nya, kemudian klik tombol Details, perhatikan pada bagian IPv4 Address dan juga IPv4 Subnet Mask.

Alamat IP inilah yang nantinya akan kita jadikan sebagai IP Gateway di router mikrotiknya nanti.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Buka software GNS3, klik icon Desktop yang ada disebelah kiri, kemudian drag and drop perangkat bernama Cloud (itu lho yang bentuknya seperti awan) dan juga router mikrotik ke workspace. 


Klik kanan Cloud lalu pilih Configure, apabila muncul jendela Cloud-1 Configuration seperti dibawah ini, centang opsi Show special Ethernet interfaces -> lalu pilih interface loopback adapter yang sudah kita buat, klik tombol Add untuk menambahkan, terkahir klik OK.

Untuk lebih jelasnya bisa sobat lihat pada contoh gambar dibawah.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Lalu hubungkan perangkat Cloud di port Local Area Connection 2 (interface loopback) ke port Ether0 / Ethernet0 pada router mikrotik, lebih jelasnya silahkan lihat gambar dibawah.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet
Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet
Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet
Klik kanan router mikrotik lalu pilih Start untuk menyalakan (turn on) router mikrotik, kalau router mikrotik sudah menyala, kita masuk ke router mikrotik melalui console, lakukan konfigurasi dasar seperti ini.

[admin@MikroTik] > /ip address add address=192.168.137.2/24 interface=ether1
[admin@MikroTik] > /ip route add gateway=192.168.137.1
[admin@MikroTik] > /ip dns set servers=8.8.8.8,8.8.4.4

Kemudian lakukan test ping ke alamat IP Gateway dan juga ke situs internet, kalau sudah ping reply berarti router mikrotik sudah berhasil terkoneksi ke jaringan internet.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet


Cara Remote Router Mikrotik di GNS3 Dengan Winbox

Router mikrotik yang sudah berhasil terkoneksi ke internet tentu saja sudah terkoneksi juga ke real network, untuk itu kita bisa melakukan konfigurasi router menggunakan winbox agar lebih mudah, caranya buka aplikasi winbox, pada kolom Connect To isikan alamat IP dari router mikrotiknya, username admin password kosong.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Dan ini hasilnya.

Tutorial Cara Menghubungkan Router Mikrotik di GNS3 ke Internet

Sampai disini, sobat sudah berhasil menghubungkan router mikrotik di GNS3 ke jaringan internet dan juga sudah bisa me-remote router mikrotik yang ada di GNS3 menggunakan aplikasi winbox, pada artikel selanjutnya saya akan membahas bagaimana cara instalasi interface loopback di operating system berbasis GNU/Linux dan juga mengkoneksikan router mikrotik di GNS3 ke jaringan yang sebenarnya pada sistem operasi GNU/Linux.

Jadi pastikan sobat sudah berlangganan artikel blog dodiventuraz.net melalui surel / email agar tidak ketinggalan setiap kali kami update artikel.

Demikian Tutorial cara menghubungkan router mikrotik di GNS3 ke jaringan internet pada sistem operasi Windows 7, semoga bermanfaat dan terima kasih.

Subscribe to receive free email updates: